Algoritmos - Busqueda Secuencial

Así como hicimos en el de ordenación vamos a ver ahora, un método de busqueda secuencial, que va a buscar un elemento y lo va a informar
Si queres ver este algoritmo codificado : 
http://probacodigos.blogspot.com/2012/08/ejemplos-c-busqueda-secuencial.html

PseudoCódigo

algoritmo busqueda_secuencial
inicio
leer(t) // t es el numero que buscamos
encontrado <- falso
desde i<-1 hasta N hacer
    si A[i] = t entonces
        encontrado <- verdadero
    fin si
fin desde
si encontrado entonces
    escribir('Elemento encontrado')
sino
    escribir('Elemento no encontrado')
fin si