Algoritmo - Sucesión fibonacci

Este ejemplo fue extraido de wikipedia y modificado parcialmente
Algoritmo codificado: http://probacodigos.blogspot.com/2012/08/ejemplo-c-sucesion-de-fibonacci.html

función fib(n)
 i<-0
 j<-1
para k desde 1 hasta n hacer
  t<-i+j
  i<-j
  j<-t

devuelve J

La diferencia es que en vez de devolver j, imprimimos t, que es la suma entre i y j
y no hacemos una funcion sino que lo imprimimos directamente


 n<-13 
 i<-0
 j<-1
Escribir(i,j)
para k desde 1 hasta n hacer
  t<-i+j
  Escribir(t)
  i<-j
  j<-t
fin para

Entonces si n=13 entonces la sucesion va a repetir 13 veces los pasos del ciclo PARA
Cabe destacar que 13 pudo haber sido CUALQUIER numero que se te ocurra
235, 500, x. Puede ser cualquier numero porque esta sucesión es infinita.